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DiCentra FAQs – 12 
Updated 8th December 2022 

 

Using DiCentra with Zoom 

Question: Can DiCentra be used with Zoom?  If so, are there any tips? 

 

Answer: Yes, DiCentra can be used with Zoom for showing a competition as part of a 

video conference.   

In the following it is assumed that you have installed both the Zoom application and 

DiCentra on your machine, and that you are familiar with the basics of both.  

Configuring Zoom 

In recent versions of Zoom it appears that when you run a DiCentra competition some screens may 

not be shown to participants, although they will be shown on the DiCentra screen of the 

projectionist.  The screens affected are the image details, the held back (popup) thumbnails, the 

lightbox and the scoreboard.  To rectify this do the following: 

1. When the projectionist first opens the Zoom application, the Settings gearwheel icon will be 

seen at the top right.  Click on it. 

2. Select Share Screen from the left hand menu and under Share Applications select Share all 

windows from an application. 

3. Close the Settings window. 

4. The projectionist can now start a previously scheduled meeting or create a new meeting in 

the usual way. 

This setting should now persist for future meetings. 

Sharing in Zoom 

Zoom allows you to share your computer’s screen(s) or the window(s) that are currently open for 

applications such as DiCentra.  If you choose to share an application’s window, Zoom will 

sometimes/often show a warning message that the application window has closed, and sharing has 

stopped if you start running a competition while sharing DiCentra’s main window.  The competition 

may appear to be running, but the window will not be shared with other participants (no green line 

around the window and sharing menu at the top). 

Thus, it is best to share Zoom’s “Screen” on a single screen machine or “Screen 1” or “Screen 2”, 

whichever is the DiCentra projector screen, on a dual-screen machine.  This should allow you 

greatest flexibility about how you start competitions in DiCentra and should not give “application 

closed” warnings when you exit a competition or a sub-window such as the lightbox or scoresheet in 

a competition. 

The prescriptions below are ones which I find most reliable. 
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The Projectionist’s View 

Single Screen Machine: Let us assume that you, the projectionist, have scheduled the Zoom meeting 

on your machine with only one screen.   

1. It is not essential, but before starting Zoom it is best to start DiCentra and use Competition > 

RUN COMPETITION to start the (first) competition.   

2. The DiCentra competition will now cover the whole screen.  To start Zoom, press the 

Windows key on the keyboard which will bring up the Windows Taskbar. 

3. Type Zoom into the Taskbar Search box to start Zoom, and its management screen will 

appear in front of the DiCentra competition title page. 

4. Start the Zoom meeting in the usual way. 

5. If DiCentra is not running the competition yet, start DiCentra, select the competition and 

Competitions > RUN COMPETITION.  If the competition window hides the Zoom window, 

press the Windows key on the keyboard and click on the Zoom icon on the taskbar to bring 

the Zoom window to the front. 

6. Move the cursor over the Zoom window to bring up the Zoom command bar at the bottom 

and click on Share Screen. 

7. Several thumbnails will appear.  The first one will be labelled Screen.  You will also see a 

thumbnail labelled Competition.   

8. Do not select the competition thumbnail but select the Screen thumbnail instead and click 

on the Share button.  Selecting Screen ensures that anything displayed on that screen, such 

as the lightbox or scoresheet will be seen by the other participants. 

9. If the Zoom window is in front of the DiCentra competition window at any time, just click on 

any exposed part of the competition window to see the full image and to ensure keyboard 

characters for marking etc. are handled by DiCentra. 

Note: Even though Zoom shares the competition window it does not always switch keyboard 

input to DiCentra.  Just click on the competition window to fix this. 

10. Once the competition has finished, use the red Stop Share button at the top of the screen to 

hide the screen from the audience, and select another competition to be judged if 

necessary. 
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Two (or more) Screen Machine: The steps above apply with slight variations.  There are two options:  

1. Use Edit > Configure Screens in DiCentra to set the DiCentra’s Projector and Desktop screens 

to be the same physical screen.   

a. In versions 4.14.387 and above DiCentra will not hide/blank the other screen(s). 

b. This allows you to put the Zoom and DiCentra windows on different screens if you 

want. 

2. Use Edit > Configure Screens in DiCentra to set the DiCentra’s Projector and Desktop screens 

to be on different physical screens.   

a. By default, in this mode DiCentra will blank the desktop screen with grey or a colour 

of your choice (Edit > Preferences > Dual Screen). 

b. In DiCentra version 4.14.387 and above you can choose not to blank the desktop 

screen using the Edit > Preferences > Dual Screen page. 

c. In this mode the Navigator and various dialogue boxes will only appear on the 

projectionist’s desktop screen and will not be seen by the audience. 

Here is a step-by-step guide for case 2. 

1. It is not essential, but before starting Zoom it is best to start DiCentra and use Competition > 

RUN COMPETITION to start the (first) competition.   

2. The DiCentra competition will now cover the whole of one screen (let us assume it is screen 

2) and it will blank the other screen unless blanking is turned off (2b above). 

3. To start Zoom, press the Windows key on the keyboard which will bring up the Windows 

Taskbar. 

4. Type Zoom into the Taskbar Search box to start Zoom, and its management screen will 

appear on one of the screens in front of DiCentra’s competition. 

5. Start the Zoom meeting in the usual way. 

6. If DiCentra is not running the competition yet, start DiCentra, select the competition and 

Competitions > RUN COMPETITION.  If the competition window hides the Zoom window, 

press the Windows key on the keyboard and click on the Zoom icon on the taskbar to bring 

the Zoom window to the front. 

7. Move the cursor over the Zoom window to bring up the Zoom command bar at the bottom 

and click on Share Screen. 

8. Several thumbnails will appear.  The first one will be labelled Screen 1, the second Screen 2 

etc.  You will also see a thumbnail labelled Competition.   

9. Do not select the competition thumbnail but select the Screen thumbnail that shows the 

competition’s title page instead and click on the Share button.  Selecting Screen <N> ensures 

that anything displayed on that screen, such as the lightbox or scoresheet will be seen by the 

other participants. 

10. If the Zoom window is in front of the DiCentra competition window at any time just click on 

any exposed part of the competition window to see the full image and to ensure keyboard 

characters for marking etc. are handled by DiCentra. 

Note: Even though Zoom shares the competition window it does not always switch keyboard 

input to DiCentra, just click on the competition window to fix this. 

11. Once the competition has finished, use the red Stop Share button at the top of the screen to 

hide the screen from the audience, and select another competition to be judged if 

necessary. 
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The Audience View 

Scaling: Sharing DiCentra’s competition screen with the audience means that the whole screen is 

scaled to fit each of the participant’s screens.  It will fill as much of each participant’s screen as 

possible, but if their screen has a different aspect ratio to the projectionist’s the competition screen 

will be padded with black top and bottom or left and right to centre it.  

Participants see the whole image without clipping or distortion.  However, images may have been 

scaled so they may appear softer than if they were projected. 

Colour management: DiCentra’s colour management works as normal for the projectionist’s 

competition screen if it has been profiled and the profile is selected in DiCentra before the 

competition is run. 

However, the view seen by the other participants will not be completely colour accurate.  Probably 

the best that can be done is that participants be encouraged to calibrate and profile their monitors 

and set the profile as the default for their screen.   

Judging and Pre-Judging 

The two points above could affect the judge’s assessment of an image if they are judging “on the 

night”.  (It is unlikely to be acceptable for the judge to act as the projectionist other than in 

exceptional cases.) 

A good alternative is to let the judge pre-judge the images and then announce the scores on the 

night.  To extract images and the blank scoresheet for the judge: 

1. Create an empty folder on the desktop called ‘Temp for Judge’. 

2. Once the competition has been made, use Competition > Extract Images … and rename 

images to contain just the Image Number and Title, then Extract. 

3. Save the output when prompted to the folder ‘Temp for Judge’. 

4. This will contain three folders.  Rename the one called Images as ‘Comp XXX For Judge’ and 

move it to the desktop.  The ‘Temp for Judge’ folder can now be deleted. 

5. In DiCentra, File > Reports > Printable Reports and select Blank Scoresheet.  Select For Judge 

and click on Save As … and save it as ‘Competition XXX Scoresheet’. 

6. Send the scoresheet and the competition images to the judge and remind them that they 

should assess the images on a profiled and colour managed monitor using an application 

such as Adobe Bridge or Lightroom.   

Other Points 

Reducing Image Size: I have been asked if it is possible to show images slightly smaller than full 

screen in DiCentra.  This would be to avoid the “End Share” button at the top or thumbnails at the 

side.  There are two ways to do this: 

1. Get the projectionist to use a larger monitor.  For example, for 1400 x 1050 px images, if a 

1920 x 1200 px or 1600 x 1200 px monitor is used there will be a 75 px unused border top 

and bottom and 260 or 100 px border to the left and right respectively. 

2. Set a smaller image size in the DiCentra rules before loading and making the competition.  If 

you want pixel dimensions other than those listed in the drop-down list in the Rules 

dialogue, just type them in. 
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Recording: Before the Zoom era, I was occasionally asked if it would be possible to add audio 

recording to DiCentra so that judge’s comments can be heard by club members unable to attend.  

With Zoom you can.  You can produce video and audio or audio-only recordings, although the files 

might be large for a 1- or 2-hour meeting. 

You can turn on recording before sharing the DiCentra competition screen using the Zoom command 

bar which appears when you move the cursor over the Zoom window.  You can also start it after the 

Competition screen is shared, by hovering over the green “ID” bar at the top of the shared screen.  

Select More (three dots) on the menu that appears and click Record.  That same menu can be used 

to pause recording. 

When the meeting finishes, Zoom converts the recording(s) and puts them in your 

Documents\Zoom\ folder. 

Caveat 

I have not used DiCentra and Zoom for other than evaluation purposes with up to 3 participants.  If 

you notice any errors or have issues or observations not covered here, please let me know so that 

this FAQ can be improved. 

 

Steve Wilbur 

enquiries@wilburimaging.com 
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